[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] hibernation (swapping) problem in yeeloong+gNS

From: Nic Alvaro
Subject: Re: [gNewSense-users] hibernation (swapping) problem in yeeloong+gNS
Date: Thu, 09 Dec 2010 15:24:25 -0500

On Tue, 2010-12-07 at 17:13 +0200, umut ozge wrote:
> Dec  7 16:08:46 umut-yeeloong kernel: [12031.876000] PM: Cannot find
> swap device, try swapon -a.

Have you tried "swapoff -a; swapon -a;"? What partition type does cfdisk
report? Sometimes a system refuses to hibernate when there is not enough
swap space. "2859504" looks like quite a bit, but I don't know about how
much RAM you have. What does the free command output? 

I tried the option pri=20000 and opened up many applications/files and I
found that it does not seem to swap very much with that. You may be able
to change how much it swaps by editing the swappiness as explained in
this article:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]