[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] GNU Icecat 3.6.13 privacy extension issue.

From: Siddharth
Subject: Re: [gNewSense-users] GNU Icecat 3.6.13 privacy extension issue.
Date: Sat, 18 Dec 2010 19:29:27 +0530

On Sat, 2010-12-18 at 12:00 +0100, Christophe Jarry wrote:

> I think you should post your message to gnewsense-users so that anyone
> with the same problem can fix it.

I was under the impression that I sent the mail to gnewsense-users
mailing list !. I am sorry.

> Do you have to start IceCat with sudo each time?
No, I ran it once with "sudo". After this the privacy extension is
installed across all the user accounts in the system. I maintain two
accounts for myself- one for adminstration and the other for normal
work. I logged into my adminstration account , ran icecat with "sudo"
privilege , the extension got installed, I logged out, logged into the
normal user account ( no admin priviliges) and fired icecat. Everything
worked including the privacy extension. This privacy extension can be
'disabled' but not 'uninstalled'.

“The secret of happiness is freedom. The secret of freedom is courage.”

reply via email to

[Prev in Thread] Current Thread [Next in Thread]