[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

AW: AW: [gNewSense-users] Problem with installation of icecat

From: Snoopys Woodstock
Subject: AW: AW: [gNewSense-users] Problem with installation of icecat
Date: Wed, 12 Jan 2011 21:28:42 +0000 (GMT)

Von: Sam Geeraerts <address@hidden>
An: gNewSense users <address@hidden>
Gesendet: Dienstag, den 11. Januar 2011, 23:20:46 Uhr
Betreff: Re: AW: [gNewSense-users] Problem with installation of icecat

Snoopys Woodstock wrote:
> Von: Sam Geeraerts <address@hidden>
>> Open a terminal and enter the following command:
>> sudo aptitude install icedtea-gcjwebplugin

It worked for me. Aptitude is very similar to apt-get, but it has better dependency checking. The command I gave you should have installed icedtea-gcjwebplugin. I don't know why you're still getting an error.

Perhaps it's best if you first remove openjdk-6-jre and then let it automatically install again when you install icedtea-gcjwebplugin.

Yes, it worked for me, too. But I sudo apt-get update, upgrade and dist-upgrade and aptitude install ... some times. Now, it seams to work fine.
Thanks a lot for your help
gNewSense-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]