[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gNewSense-users] Problems in installing recent LKOS

From: arun prasath
Subject: [gNewSense-users] Problems in installing recent LKOS
Date: Thu, 20 Jan 2011 11:55:36 -0800 (PST)

Dear All,
I tried installing the latest  LKOS based on linux-libre-2.6.37 on gNS deltah. I was not able to install linux-headers-2.6.37. I do not remember the error message ,it was something like this: short read in buffer_copy failed to open pipe  . After that I extracted the contents of the deb package using the command dpkg -X . I found that the file in linux-headers-2.6.37-libre-planet/usr/src/linux-headers-2.6.37-libre-planet/include/linux/pci.h was incomplete i.e erraneous.But the file include in the linux libre 2.6.37 kernel source was fine. I do not know  the cause of this error.

Similarly I was not able to install the kernel image properly.  I found the image of  the kernel. It was installed .But there was no initrd.img file corresponding to the kernel.
I went on rebooting but I got Kernel panic message. 
 After that I tried to create initramfs for the kernel. I made it. But X display did not start after the boot.
My version of the dpkg is: (i386)
Could anybody help me? 

With Best regards,
ArunPrasath  V

reply via email to

[Prev in Thread] Current Thread [Next in Thread]