[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gNewSense-users] Re: would you like to help me with Fuloong - i noticed

From: matti christensen
Subject: [gNewSense-users] Re: would you like to help me with Fuloong - i noticed you have them also
Date: Thu, 20 Jan 2011 22:21:20 +0200
User-agent: Internet Messaging Program (IMP) H3 (4.3.6)


Hope you don't mind me posting following directly to you - i cc the list ...

- ok - your boot.cfg tells me that somewhere is a vmlinux that Fuloong 2F is able to boot ( believe me i've been looking...)

- of course i understand that Debian must work as Lemote delivers the box with it, but it just so happens that i'm really aschetic = from my point of view Debian is bloatware... anyway it seems that i have to follow ideas of following url on gNewSense web page;

- if only someone woud be nice enough to cook up a distribution with only the bare minimum ( just enough to be able to compile c and c++ and download by ftp ) and let every geek to do the rest as she/he sees best = i used to use Core-Linux ( 2.4 ) and now Crux but even them have some parts that i need to remove and compile my own stuff ( i know there is LFS but at least in this case it makes the job a bit too time consuming as one had to do cross compiling besides of everything else - i don't have that much time as i also like my family...) ( i've been doing my boxes like this from early days of Linux - kernel 1.2.13 - so there is no way i'd store something i won't use on my drive )

Hope you don't take me wrong = i'm really interested in gNewSense ( and Lemote machines ) because the sense of freedom !


( see attached 'postcard' from Finland as my best wishes )

Quoting samy boutayeb <address@hidden>:

Hi Matti,

Le jeudi 20 janvier 2011 à 16:18 +0200, matti christensen a écrit :

i have posted following to gNewSense-users mailing list and to Lemote
few times - but got no comments so far.

i have tried to boot various kernels, which i have downloaded from
Lemote and other sites, with PMON2000 - but the system only dumps some
registers and freezes... i am able to boot rescue-fl filesystem image
found from Lemote - and also able to install and run OpenBSD 4.8 and

PMON2000 version was 1.30 when i got the Fuloong - now i have updated
it to 1.3.6a ( also found on Lemote web site ) but the problem keeps

Not sure if I can be of immediate help. As a matter of fact, the
gnewsense team focussed on the Yeeloong laptop. However, le Fuloong Mini
is a valid platform as well and there is no reason to disregard it.
Let's try to push this project forward.

Please feel free to share your intents to install/run gns on the Fuloong
mini. I assume, some of the infos in
may be outdated or inaccurate.

As for my Fuloong host, it runs Debian at the moment.
The boot.cfg file has following entry:

title debian
kernel (wd0,0)/boot/vmlinux
args root=/dev/hda1 console=tty ide0=ata66 uca=0x50000000, 0x2000000

Feel free to share your issues/questions on list...


i really would like to get this solved - keep waiting for your lines...

matti christensen  address@hidden



Attachment: minus_30_degrees_1210.jpg
Description: JPEG image

reply via email to

[Prev in Thread] Current Thread [Next in Thread]