[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gNewSense-users] meld+pygtk dependency problem

From: Ivan Ivanov
Subject: [gNewSense-users] meld+pygtk dependency problem
Date: Fri, 28 Jan 2011 10:49:16 +0200

Hi all!

Meld depends on pygtk2.6 or later, but in the distribution there is
Package: python-gtk2
Version: 2.12.1-0ubuntu1

I suppose that it is better to remove the meld package from the distro,
couse it is not functional. In the dependences list of meld btw is
written, that it depends on python-gtk2 (>= 2.4). The 2.6 dependency
problem I've encountered was an error message written by meld on
startup. It is strange that aptitude installed meld without any
problems, despite I do not have installed the required version of

If someone cannot reproduce the problem, please tell me to
try to investigate what the difference between our distros is and fix
it by me, because meld is one of the tools I strongly depend on.

It will be great help for me if someone knows an alternative tool,
which can make diff on dirs.

Have a nice day!

Ivan Ivanov

reply via email to

[Prev in Thread] Current Thread [Next in Thread]