[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: added 'metad' file to initrd = test it --- Re: [gNewSense-users] GNS

From: matti christensen
Subject: Re: added 'metad' file to initrd = test it --- Re: [gNewSense-users] GNS on Fuloong Mini: success
Date: Sun, 30 Jan 2011 12:18:38 +0200
User-agent: Internet Messaging Program (IMP) H3 (4.3.6)

of course i've used the tarbals = i had to assume the documentation is up to date /mc

Quoting Ivaylo Valkov <address@hidden>:

Matti Christensen writes:

yes - i had the same error

when linking '/usr/share/debootstrap/scripts/sid' to 'metad'
installation goes as expected = it seems that 'metad' script has an
error in it

Use the bzr version of the script. The archives are outdated. About a
month or two ago I've tried to debootstrap gNewSense metad on MIPS based
router. The bzr version of the debootstrap script worked. The versions
from the tarballs gave errors. I assume you used the tarballs.

gNewSense-users mailing list


reply via email to

[Prev in Thread] Current Thread [Next in Thread]