[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] gNewSense installation to MacBook Pro has failed

From: Ozlem Uysal
Subject: Re: [gNewSense-users] gNewSense installation to MacBook Pro has failed
Date: Sun, 13 Mar 2011 00:24:20 +0200
User-agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv: Gecko/20110303 Thunderbird/3.1.9

I tried "linux noapic nolapic acpi=off irqpoll pci=noacpi pnpbios=off" but the problem is still the same. There is a "initramfs" word and waiting a command from me. Also MacbookPro has no BIOS, has an EFI. Any other idea to try?

Thank you,


On 9/03/11 9:15 PM, Sam Geeraerts wrote:
Ozlem Uysal wrote:
I created a second partition with "Boot Camp" and booted with the
installation CD. But I couldn't go forward from the boot prompt screen. After gNewSense loading animation, the boot promt screen appeared again. I think It should have been a Desktop GUI or something.

Try booting with failsafe parameters:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]