[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] installing error

From: Raphael Balarini
Subject: Re: [gNewSense-users] installing error
Date: Tue, 14 Jun 2011 23:23:02 -0400

On Sun, Jun 12, 2011 at 5:41 AM, Sam Geeraerts <address@hidden> wrote:
Raphael Balarini wrote:
Ok, Im having trouble mounting the partition I tried the commands on the
attached file, is there anything Im doing            wrong in here

Your listing of /dev shows that you have 1 partition on the disk, being /dev/hda1. So "mount /dev/hda1 /mnt/gns3" should work. I don't know why it doesn't for you. Try "fsck.ext2 /dev/hda1" to see if the partition has been formatted properly. If it hasn't, run "mkfs.ext3 /dev/hda1" [1]. After that you should be able to mount it.

By the way, don't bother with sudo. In the installer's shell you're root anyway.

[1] It could be that the partition has a non-ext filesystem on it, e.g. reiserfs. Running mkfs.ext3 will delete all data on the disk, but I assume that was the plan anyway.

  I did mounted the hard drive after following your advice, but in the next step, when I ran debootstrap I got error
 failed retrieving release

debootstrap metad /mnt/gns3

Any Idea why is not retrieving the file on the server? the installer automatically configure the network a while ago

Attachment: 20110614_001.jpg
Description: JPEG image

reply via email to

[Prev in Thread] Current Thread [Next in Thread]