[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] I am unable to boot from vmlinuz-

From: Michał Masłowski
Subject: Re: [gNewSense-users] I am unable to boot from vmlinuz- since upgrade
Date: Wed, 22 Jun 2011 17:43:43 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.3 (gnu/linux)

> I use gNewSense on the Lemote Yeeloong and it seems to me that the newer 
> kernel
> 2.6.37 uses more CPU time than and some videos now display slower 
> than
> before.

It's a problem only for videos?  I never had good video playing results
on gNewSense mipsel.

> No, I tried this already and it does not resolve the problem. I think the
> problem is more related to the upgrade process.

Your /etc/fstab in the first message was for 2.6.37 and you used
different one for

The same filesystems worked with before the upgrade?

> So another question: how is that possible for Linux-libre to mount my 
> /dev/sda1
> as / and not my /dev/sda2 as /home?

It's not done by Linux-libre, but by some scripts in userspace.  When I
had this problem, renaming devices in /etc/fstab was enough to solve it.

Attachment: pgp5Vr7dBY6d8.pgp
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]