[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] How to install Gnewsense on a Yeelong Notebook wit

From: Sam Geeraerts
Subject: Re: [gNewSense-users] How to install Gnewsense on a Yeelong Notebook without CD-rom?
Date: Wed, 27 Jul 2011 10:01:16 +0200
User-agent: Thunderbird (X11/20101029)

Snoopys Woodstock wrote:
    How did others do it. I read in Debian Forum that a german installed
    gNS on the Yeeloong. This was in 31st of July in 2010 [1]
    And on the gNS Forum some of you said to the Yeeloong Notebook
    confirmed, some even with confirmed by default. So I thought it
    would be easy to use gNS on this Notebook.

The installer worked in the past. The work on the package repository for the next release broke it, so it's for a good cause. :)

    Here some fun, God (as I understand) I'm so glad for humor. The
    debootstrap method descripes that I should partion some space of the
    disk. OK this is what I tried to do with the GNU Linux ditribution
    wich is installed by default on the Notebook. I got I failure
    message but I didn't know what it meant. OK, I wanted to undo it.
    But it didn't work to undo. Then I wanted to update this
    distribution with, as I learned in gNS, apt-get update ... I got
    another message but didn't know what to do. I did anything. It was
    wrong. So it broke. Yes, the distribution didn't boot anymore. I
    thought to restore it. It worked but then I had a full colored (very
    nice and beautyfull), and absolutly chinese distribution. The only
    this I could do was to shut down by the power button. Hope you can
    laugh with me, because I realy do.
    OK actually I try to install Debian Wheezy third time, because it
    crashed two times. I never had more ? in my head than this days and
    I'm thankful for serenity.
    Thanks for all of you for laughing with me and for having serenity
    with me.

If you're stuck in graphical interface in a language that you don't understand, there's a good chance that you're still able to use the console in English. Pressing Ctrl+Alt+F1 brings you to a console (you can switch back with Ctrl+Alt+F7 or Ctrl+Alt+F8). After logging in you can run commands with "LC_ALL=C" prepended and output should be in English, e.g.

$ LC_ALL=C sudo dpkg-reconfigure console-data

P.S.: I don't know how correct this information [1] is, but it explains something about quoting in Yahoo Mail. Please read it.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]