[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] Sound not working

From: sam2025
Subject: Re: [gNewSense-users] Sound not working
Date: Sun, 28 Jul 2013 18:53:51 -0400
User-agent: Thunderbird (X11/20101029)

Hello Sam, all,

When I ran the command /aplay --list-devices/ I get:

   aplay: device_list:268: no soundcards found...

If I run /cat /proc/asound/cards/ it returns with

   --- no soundcards ---

Running /cat /proc/modules


   *snd_hda_intel 346264 0 - Live 0xf8cb4000*
   snd_pcm_oss 42272 0 - Live 0xf8c38000
   snd_mixer_oss 17920 1 snd_pcm_oss, Live 0xf8a81000
   snd_pcm 78724 2 snd_hda_intel,snd_pcm_oss, Live 0xf8a92000
   snd_page_alloc 11400 2 snd_hda_intel,snd_pcm, Live 0xf8a65000
   snd_hwdep 10500 1 snd_hda_intel, Live 0xf8a61000
   snd_seq_dummy 4868 0 - Live 0xf89f3000
   snd_seq_oss 35584 0 - Live 0xf8a40000
   snd_seq_midi 9376 0 - Live 0xf8a28000
   snd_rawmidi 25760 1 snd_seq_midi, Live 0xf8a59000
   snd_seq_midi_event 8320 2 snd_seq_oss,snd_seq_midi, Live 0xf8a24000
   snd_seq 54352 6
   snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event, Live
   snd_timer 24836 2 snd_pcm,snd_seq, Live 0xf8a38000
   snd_seq_device 9612 5
   snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq, Live
   snd 56996 35
   Live 0xf8a4a000
   soundcore 8800 1 snd, Live 0xf8a0d000


Sam Geeraerts wrote:
Op Wed, 10 Jul 2013 23:49:22 -0400
schreef sam2025 <address@hidden>:


        sudo modprobe snd-hda-intel

gives no output (error or otherwise).

Good, then the module is loads ok. Check if your audio device is listed
in /proc/asound/cards. If it is, check if ALSA sees it by running:

aplay --list-devices

When i do

sudo modprobe -l '*hda*'


I didn't figure out how to get the version of the modules so not sure
if they are old or now.

Their version is the same as the kernel's version. This doesn't say

Is the path to the packages that the Synaptic Package Manager
displays different then the one used for installed binaries?

The package manager only keeps track of actual packages (i.e. *.deb
files). Software that you install without using the package manager
(e.g. with "make install") is not recognized as a package. To the
system it's just a bunch of files.

gNewSense-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]