[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] Problem booting from live usb

From: Lev Lazinskiy
Subject: Re: [gNewSense-users] Problem booting from live usb
Date: Tue, 01 Oct 2013 19:32:20 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/20130922 Icedove/17.0.9

Hey Max,

I do not have a solution to this issue, but I just wanted to chime in and say that I had the same problem. I also tried two different usb sticks.

I used the cat method listed in the documentation, I also tried to use the dd method listed in other documentation, none of the methods work.

One thing that I noticed is that when you use either the cat or the dd method the USB stick loses its file system type (i.e. goes from fat32 to an unknown file system) -- this has never happened to me before with other distributions.

I was able to successfully boot from a DVD with the same image.


On 09/30/2013 05:10 PM, Sam Geeraerts wrote:
Op Mon, 30 Sep 2013 22:01:55 +0200
schreef Max Power <address@hidden>:

Hi guys.
I'm trying to install gnewsense3 from usb but having problem booting
in to the installer. I've tried 2 usbsticks and I get the same
problem. All I get is a black screen with _ flashing in upper left
corner, and no led-lights on the laptop shows activity. Removing the
usbstick and rebooting gets me back in my present os. I've been using
2 both 'cat' and 'dd' with success to write to usb (following this
Anyone know a solution to this problem?
So after BIOS messages you get no text at all (nothing from boot loader
or kernel) on the screen?

Are you using the right architecture version for your machine (e.g.

Can you boot any other operating system from USB?

gNewSense-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]