[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gNewSense-users] gnewsense ucclia on the Lemote Yeeloong

From: Mikel L. Forcada
Subject: [gNewSense-users] gnewsense ucclia on the Lemote Yeeloong
Date: Mon, 20 Jul 2015 19:12:15 +0200

Just in case someone is interested!

I went for a fresh install of Gnewsense Ucclia on my Lemote Yeeloong. I started with this document by skreutzer:

which refers to Parkes. I just changed the links in the original document to

to point at the appropriate files in

And went on. Nice, but X would not get me into graphic mode. I tried the workaround described in the document ("Bugs" section) with no results.

Then I talked to a local wizard in my research group (acorbi) and he found a workaround. He created a xorg.conf file (as here: and then the system worked as a breeze.

He also showed me how to install and use rcconf to lighten the boot process. We also installed lightdm (to be used instead of gdm3) for a lighter memory footprint.

If skreutzer reads this he might want to update the (nice!) document he wrote for Parkes.



Mikel L. Forcada                    E-mail: address@hidden
Departament de Llenguatges          Phone: +34-96-590-9776
i Sistemes Informàtics                also +34-96-590-3772.
UNIVERSITAT D'ALACANT               Fax:   +34-96-590-9326, -3464
E-03071 ALACANT, Spain.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]