[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gNewSense-users] Cannot connect to internet/missing non-free firmware o

From: Tanzeem M.B
Subject: [gNewSense-users] Cannot connect to internet/missing non-free firmware on boot up time
Date: Tue, 15 Mar 2016 13:55:06 +0530

I cannot connect to internet using gnewsense.
I use PC with realtek network driver with non-free firmware.
I get message of missing non-free firmware on booting.
First I tried to plug-in a usb having the non-free firmware during installation time of gNewSense  (Installation Media gNewSense  DVD).
Also I had do install twice for grub to be installed correctly.
During the first time installation without net connection, the grub failed.
But when I tried to install again when net-connection was there, the grub got installed correctly.
I have got realtek firmware downloaded separately.
I tried to install it using dpkg -i <realtek-firmaware.deb> after completing the installation.but still it does not work.

Can I get any help.....

reply via email to

[Prev in Thread] Current Thread [Next in Thread]