[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] Cannot connect to internet/missing non-free firmwa

From: Narcis Garcia
Subject: Re: [gNewSense-users] Cannot connect to internet/missing non-free firmware on boot up time
Date: Tue, 15 Mar 2016 19:05:59 +0100

Please, copye here the exact command you run, and the exact message you get.
Neither "cannot" nor "does not work" help to know what is happening.

El 15/03/16 a les 09:25, Tanzeem M.B ha escrit:
> Hi
> I cannot connect to internet using gnewsense.
> I use PC with realtek network driver with non-free firmware.
> I get message of missing non-free firmware on booting.
> First I tried to plug-in a usb having the non-free firmware during
> installation time of gNewSense  (Installation Media gNewSense  DVD).
> Also I had do install twice for grub to be installed correctly.
> During the first time installation without net connection, the grub failed.
> But when I tried to install again when net-connection was there, the
> grub got installed correctly.
> I have got realtek firmware downloaded separately.
> I tried to install it using dpkg -i <realtek-firmaware.deb> after
> completing the installation.but still it does not work.
> Can I get any help.....
> **
> _______________________________________________
> gNewSense-users mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]