[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] [SOLVED] Can not launch gNewSense 4 on Asus eee pc

From: renaud
Subject: Re: [gNewSense-users] [SOLVED] Can not launch gNewSense 4 on Asus eee pc 1001HA netbook
Date: Thu, 19 May 2016 00:51:42 +0200
User-agent: Roundcube Webmail/1.0.6

Hello, i reburned the i386 iso file on a new 4 GB USB key and it works now. Thank you.


Le 08-05-2016 19:36, Narcis Garcia a écrit :
Check the ISO file you are using (md5sum):
c5f6d48baadde87df5d384d3a7472f33  gnewsense-live-4.0-i386-gnome.iso
c42933df1555cff7dd3cf78b128f7214  gnewsense-live-4.0-amd64-gnome.iso

If it's okay, then check the DVD media you are using to boot:
$ dd if=/dev/sr0 of=test.iso
$ md5sum test.iso

El 08/05/16 a les 14:39, address@hidden ha escrit:
Hi, i take note for, thank you.

i tried to add the "mem=xxx" param (exemple "mem=2147483648" for 2GB
RAM) on differents computers but it never resolved the problem.

To respond to Narcis Garcia, i tried to start the gNewSense 4 i386 live
CD on these computers :

- Desktop computer with Asrock N3150B-ITX motherboard with 64-bit 2.1
GHZ Intel quad core processor and 8GB RAM running Debian 8.4.
- netbook Asus eee PC 1001HA with 32-bit Intel N270 1.6 GHZ single core
processor and 2GB RAM running gNewSense 3.1.
- netbook HP Pavilion 10-e001sf with 64-bit AMD 1GHZ dual core A4
processor and 2GB RAM running Trisquel 7.
- notebook HP compaq NX6125 with 32-bit AMD Sempron 1.8 GHZ single core
processor and ~ 1.2 GB RAM running Trisquel 7.

Always the same error message visible on the photos

I will retry to burn the iso file to a new USB key and also to a DVD.


Le 07-05-2016 16:51, Tio a écrit :
For sharing screenshots or pictures
You can allso use
 License: AGPL
The images are encrypted on the server (Lutim does not keep the key).

Toile-Libre est une association qui propose des services d'hébergement
internet à prix libre..

the error message displayed is similar to

Initramfs unpacking failed: junk in compressed archive
Kernel panic - not syncing: VFS: Unable to mount root fs on

And am not sure if this may help(?)

Workaround :

    Boot from CD or DVD
Add "mem=xxx" (without quotes and replace xxx with your memory) to
the end of the boot options string
    Hit return to start boot process

To determine your memory :

    mem=X*1024*1024*1024 where X is the number of GB ram you have.
Example: 4GB Ram = 4*1024*1024*1024=4294967296, add "mem=4294967296" Example: 6GB Ram = 6*1024*1024*1024=4294967296, add "mem=6442450944"


On Sat, 07 May 2016 00:32:20 +0200
address@hidden wrote:


No, the i386 netboot and live images do not work. I tried to start
gNewSense 4 i386 live on 4 differents PC without success (2 computers have 32-bit CPU and 2 have 64-bit CPU). Everytime the same error, see photos below. I also tried to install it, the installation program can't load the "release" file. I checked the live iso file with md5sum with success and tried to reburn the USB key with "dd" but it did not resolve
the problem. The "amd64" version works good.

Photos of the problems :


Le 06-05-2016 07:34, Marcus Moeller a écrit :
> Hi Sam.
>> Op Tue, 03 May 2016 22:36:49 +0200
>> schreef address@hidden:
>>> Hi, i can't launch the live cd of gNewSense 4 on an Asus eee pc
>>> 1001HA netbook. I tried the live session 686 and the failsafe 686
>>> session. See attached photos in this email.
>> Weird. Does the netboot image [1] work for you?
>> [1]

> I experience the same with the Netboot Image, but I have tested AMD64.
> Greets
> Marcus
> _______________________________________________
> gNewSense-users mailing list
> address@hidden

gNewSense-users mailing list

gNewSense-users mailing list

gNewSense-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]