[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] gNewSense 4 netinstall mirrors do not work.

From: Duncan Chato
Subject: Re: [gNewSense-users] gNewSense 4 netinstall mirrors do not work.
Date: Tue, 19 Jul 2016 11:35:21 +0200

No, I did not try to use other DNS servers, I will try this the next time if the same problem occurs.
After installation DNS worked, so I did not have to use IP adresses.

2016-07-18 10:15 GMT+02:00 arnuld <address@hidden>:
> On 7/18/16, Duncan Chato <address@hidden> wrote:
> Renaud,
> I had the same problem once and I solved it by manual typing the mirrors
> IP-adres instead of the domainname.
> It seems that the DNS is not working during the installation.

Duncan, did you try using OpenDNS/Google DNS servers in /etc/resolv.conf ?

After installation, are you still using IP addresses ?

I remember having same issue for Debian Sarge and Etch.  For 3 years
it was there and till then I kept on using OpenDNS  and later Google
DNS when it became available in INDIA.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]