[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-devel] bootstrap error on Mandriva 2010 - not really solved

From: Karsten Hilbert
Subject: Re: [Gnumed-devel] bootstrap error on Mandriva 2010 - not really solved
Date: Sat, 25 Sep 2010 19:32:41 +0200
User-agent: Mutt/1.5.20 (2009-06-14)

On Sat, Sep 25, 2010 at 01:40:03PM +0200, Michael Schütt wrote:

> > This will (at least if not modified from the tarball) go to
> > 
> >     /*var*/lib/gnumed/server/bootstrap/
> > 
> > and run the from *there*. It will NOT
> > run a from /usr/lib/gnumed-server/server/
> > unless /usr/lib/gnumed-server/server/gm-bootstrap_server was
> > modified to do so (GM_SERVER_DIR) inside that file.
> > 
> > Karsten
> You are sure? There is no gnumed under /var/lib!
> Installed gnumed-server-14.2-8.1.i586.rpm
> address@hidden /]# ls /var/lib
> alternatives@  games/            mandriva/  nfs/
> PolicyKit/         readahead/  speedboot/  vnstat/ dbus/
> kdm/              menu/      ntp/       PolicyKit-public/  rpcbind/
> stateless/  xdm/ dhcp/          lock/             misc/      pgsql/
> polkit-1/          rpm/        udisks/     xkb/ dirmngr/
> logrotate.status  mlocate/   plymouth/  random-seed        shorewall/
> urpmi/      zcip/

It does not matter whether the directory exists.

Unless the script /usr/sbin/gm-bootstrap_server has been
modified it WILL attempt to go to


Have a look at the script yourself.

The script needs to be modified to go to the proper
directory, namely the one where actually
lives. Which we need to find out.

GPG key ID E4071346 @
E167 67FD A291 2BEA 73BD  4537 78B9 A9F9 E407 1346

reply via email to

[Prev in Thread] Current Thread [Next in Thread]