[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnump3d-users] Some observations to the current CVS version

From: Michael
Subject: Re: [Gnump3d-users] Some observations to the current CVS version
Date: Sun, 18 Dec 2005 13:51:27 +0800 (WST)

On Sat, 17 Dec 2005, C. Menge wrote:

Michael wrote:

On Fri, 16 Dec 2005, Steve Kemp wrote:

        5.3Mb ]         [Info] [Download]
        7.9Mb ]         [Info] [Download]

I think you might find this is due to the tag cache. Try
removing it (/var/cache/gnump3d/song.tags*) so it gets rebuilt.

Unless the format of the cache file changed [...]: The exact same
cache file works fine with the 2.9.8 release.

It hasn't.

Actually this might have changed. One of the changes I made was
storing the full path in $FILENAME which gets saved in the tags.

It indeed has - I just tried the rebuilding, and now the path is added
in $FILENAME...,

I am pretty sure that rebuilding that cache file will fix it.

...however, this hasn't fixed it. I'm not near my linux box at the
moment, so my observations are only valid for gnump3d running on
windows. Maybe the colon added to the paths
("<driveletter>:/path/to/filename") is a problem?

That would be quite possible. It would be trivial to fix that if it is the case. Can you please confirm as I don't have any windows boxen?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]