[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Not able to run recent versions

From: bitestring
Subject: Not able to run recent versions
Date: Tue, 5 Dec 2023 17:50:46 +0100 (CET)

Hi GNUnet developers,

Hope you are doing good. I have been playing with GNUnet for a while. Recently, I am facing two issues with newer GNUnet versions (0.20.0 I guess)

1. I am not able to run it successfully on my Fedora Linux machine. If I run gnunet-arm -s, it starts all services but gnunet-search command does not work at all.  I have attached logs with this email. Could you please help identify what is wrong?

2. gnunet-peerinfo CLI and APIs are missing. I tried to create a Rust program by generating C bindings but  peerinfo headers and libraries are missing in git master. This service used to be in previous versions. If it is removed, how can I list all peers my machine is connected to?


Attachment: gnunet_logs.txt
Description: Text document

reply via email to

[Prev in Thread] Current Thread [Next in Thread]