[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

GNUstep on Win32

From: Fred Kiefer
Subject: GNUstep on Win32
Date: Sun, 09 Mar 2003 02:16:17 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020903

I tried onece more to use GNUstep on MinGW (again on top of Cygwin). I
did get a lot further than the last time, but again failed. The first
problem I did encounter was the latest change Richard did on base. the
class FastMallocBuffer has been removed, but the symbol is still
exported by, compilation fails until this line
gets removed. I am not sure at which cvs branch this problem should be fixed.

I could not work around the next problem that easily. After compiling
the rest of GNUstep, starting failed with a message from gdnc
complaining that it is "unable to get status of descriptor", but the
error message is that the operation was successful. This leaves me
puzzled and I don't have the slightest idea what the computer tries to
tell me. As I never before tried to use GSFileHandle on Windows I am not
sure if this is a new problem or even caused by my old environment that
is still in place.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]