[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: header issue compiling Base

From: Fred Kiefer
Subject: Re: header issue compiling Base
Date: Sun, 12 Nov 2017 20:15:55 +0100

> Am 12.11.2017 um 18:33 schrieb Riccardo Mottola <address@hidden>:
> On 07/11/2017 08:15, Fred Kiefer wrote:
>> The simplest solution you could try is to recreate the configure script with 
>> a newer version of autoconfig. Version 2.65 has been used here. You could do 
>> this on another machine and just transfer the generated configure file to 
>> the MinGW environment.
> actually, the log says there is a strange linking error. I did something 
> simpler: reboot the machine, clean and try again! And.... it worked. Before 
> that, be assured that i tried several times... very strange.

Strang, but than again it is Windows :-(

> However once this hurdle was passed, I have issues with the ICU I compiled.
> I am unable to compile most recent 59 and 60 versions.
> Version 52 had issues, By trying version 55 I was able to compile base !
> However, when launching any app, I get a popup saying that "icuin55.dll is 
> missing from your computer".
> But it successfully linked without any additional flags... hmm? What could be 
> the trick?

That sounds like the lib file needed for linking is present but the dll using 
when running is missing  or corrupt. 


reply via email to

[Prev in Thread] Current Thread [Next in Thread]