help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Problem with launching ssh2 through cfengine


From: Didier CONTIS
Subject: RE: Problem with launching ssh2 through cfengine
Date: Thu, 7 Dec 2000 15:08:39 -0500

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I am sorry,

As pointed by Alan Sparks, in my previous e-mail I have incorrectly 
reproduce one line.

My cfengine conf to launch ssh2 is:

processes:
       "sshd2" restart "/etc/rc3.d/S78sshd start" useshell=false
                                           ^^^^^

Thanks, Didier.

> -----Original Message-----
> From: address@hidden [mailto:address@hidden
> Behalf Of Alan Sparks
> Sent: Thursday, December 07, 2000 2:18 PM
> To: Didier CONTIS
> Subject: Re: Problem with launching ssh2 through cfengine
> 
> 
> Didier CONTIS wrote:
> > 
> > -----BEGIN PGP SIGNED MESSAGE-----
> > Hash: SHA1
> > 
> > I am trying to start ssh2 using cfengine.
> > 
> > Below is what I use:
> > 
> > processes:
> >                "sshd2" restart "/etc/rc3.d/S78sshd"
> > useshell=false 
> 
> 
> I'm confused here... shouldn't you have a "start" argument to this
> call to S78sshd?  
> -Alan
> 
> 
> -- 
> Alan Sparks, Sr. UNIX Administrator   address@hidden
> Quris, Inc.                           (720) 836-2058

-----BEGIN PGP SIGNATURE-----
Version: PGPfreeware 6.5.3 for non-commercial use <http://www.pgp.com>

iQA/AwUBOi/uRnqEbTtUcuwQEQL2UwCgv44/RxiiC3o8JY93Nqxh/Q2+R48An1Rg
IYa10dZVEjCFj0zubtLOz6CK
=iIqO
-----END PGP SIGNATURE-----




reply via email to

[Prev in Thread] Current Thread [Next in Thread]