help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: berkeleydb mismatch with cfengine


From: Adrian Phillips
Subject: Re: berkeleydb mismatch with cfengine
Date: 22 Aug 2001 17:40:49 +0200
User-agent: Gnus/5.0808 (Gnus v5.8.8) Emacs/20.7

>>>>> "Darrell" == drk  <address@hidden> writes:

    Darrell> hi mark suggested i pass this to you for best handling.

    Darrell> what are the cfengine support software requirements?  i
    Darrell> blindly loaded what i thought was the latest versions,
    Darrell> but there is a linking problem.

Hm, I checked my Debian Linux system running somewhat unstable :-

Depends: libc6 (>= 2.2.3-7), libdb3 (>= 3.2.9-1), libwrap0, perl5
ii  libdb3                 3.2.9-11               Berkeley v3 Database 
Libraries [runtime]

which may mean that 3.2.9 is required. You seem to have 3.3 which
presumably means there have been minor changes which may be causing
problems compiling with cfengine.

You'll either have to debug and fix cfengine to work with these
"changes" or install 3.2.9 and try with compiling with this version.

Of course it may be something else that I'm not seeing :-)

Sincerely,

Adrian Phillips

-- 
Your mouse has moved.
Windows NT must be restarted for the change to take effect.
Reboot now?  [OK]



reply via email to

[Prev in Thread] Current Thread [Next in Thread]