[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

No SMTP server defined

From: Rune Mossige
Subject: No SMTP server defined
Date: Fri, 7 Dec 2001 15:16:21 +0100
User-agent: Mutt/1.2.5i

I am atempting to run the cfagent via cfexecd (v2.0a15, Linux 2.4.16),
but when I run /var/cfengine/bin/cfagent -z I get:

 No SMTP server defined

Also, when I run /local/sbin/cfexecd -F -v -d 2 I get:

Additional hard class defined as: 32_bit
Additional hard class defined as: linux_2_4_16
Additional hard class defined as: linux_i686
Additional hard class defined as: linux_i686_2_4_16
Additional hard class defined as:

GNU autoconf class from compile time: linux-gnu

Careful with this - it might not be correct at run time if you have
several OS versions with binary compatibilty!

Address given by nameserver:
Adding alias GSTESF..
cfpopen(/var/cfengine/bin/cfagent -z)
GSTESF: cfengine defines no SMTP server (not even localhost)
GSTESF: Need: smtpserver = ( ?? ) in control 
Got cfengine SMTP server as (No SMTP server defined)

How do I configure in the SMTP server? During compile time, or runtime?
In any case, how?

           (-: Hiroshima 45, Chernobyl 86, Windows 95 :-)
Our ultimate goal is to make overloaded systems appear to be idle.
High performance, High reliability, Low cost -------- Pick any two.
Rune  Mossige,  Systems  Support  Engineer,  WesternGeco, Stavanger
Tel: (+47)51946869                             Mobile:(+47)90871024

reply via email to

[Prev in Thread] Current Thread [Next in Thread]