help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

cfengine 2.0.4 installation problem


From: Zeev Fisher
Subject: cfengine 2.0.4 installation problem
Date: Thu, 19 Dec 2002 15:29:46 +0159
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0

Hi,

I'm trying to run the configure script of cfengine 2.0.4 and i get an error for openssl :

checking OpenSSL Version... configure: error: This release of cfengine requires openssl 0.9.6b or later

I get this although i installed openssl version 0.9.6h :

[65] address@hidden ==> openssl
OpenSSL> version
OpenSSL 0.9.6h  5 Dec 2002

Any idea ?

Thanks a lot in advance.


--
Zeev Fisher - Unix System Administrator
Galileo Technology Ltd - A Marvell Company
Moshav Manof, D.N. Misgav 20184, ISRAEL
Email    -  address@hidden
Tel      -  + 972 4 8225046 ext. 2402
Cell     -  + 972 54 995402
Fax      -  + 972 4 8326420
WWW Page:     http://www.marvell.com

------------------------------------------------------------------------
This message may contain confidential, proprietary or legally privileged
information. The information is intended only for the use of the individual
or entity named above. If the reader of this message is not the
intended recipient, you are hereby notified that any dissemination, distribution
or copying of this communication is strictly prohibited.
If you have received this communication in error, please notify us
immediately by telephone, or by e-mail and delete the message from your
computer.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]