help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error trying to build cfengine


From: Tod Oace
Subject: Re: Error trying to build cfengine
Date: Mon, 14 Jul 2003 13:36:00 -0700

On Monday, July 14, 2003, at 01:16 PM, Braun Brelin wrote:

I am trying to install CFEngine-2.0.7p3 on a Red Hat 9 x86
machine.  The configure script fails with the following error:

checking for BerkeleyDB location... /usr/local/BerkeleyDB.4.1
checking Berkeley DB Version... configure: error: This release of
cfengine requires BerkeleyDB 3.2 or later
address@hidden cfengine-2.0.7p3]# cd /usr/local/BerkeleyDB.4.1

Look through the config.log output to try and figure out what went wrong. The conftest.c is created on the fly for each test, and the source and compilation output is included in config.log. I've been having to do some of this debugging myself recently...

--
Tod Oace, Intel Corporation <address@hidden>





reply via email to

[Prev in Thread] Current Thread [Next in Thread]