help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Strange Cfrun/Cfservd Behavior


From: Mark . Burgess
Subject: Re: Strange Cfrun/Cfservd Behavior
Date: Mon, 8 Dec 2003 19:28:02 +0100 (MET)


Time to upgrade!

M

On  8 Dec, Morgan Ives wrote:
> Cfengine Chatters,
> 
>    I use  cfrun/cfservd sequences to "push" cfagent executions on
> demand.
>   The only action in my cfservd.conf file is to execute cfagent.
> 
>    A strange thing is happening to my cfrun/cfservd runs under Linux.
> When
>    each client is 'hailed," a second cfservd process is started on each
> client.
>   This  second process has the primary cfservd process (i.e. the daemon)
> 
>   as the parent.   Everything seems to run OK but the second cfservd
> process persists
>    after the cfagent pass is complete.  Later,  subsequent cfrun
> executions fail
>    due to the existence of this second process.
> 
>    I am running gnu-cfengine-2.0.5 on i686-pc-linux2.4.
> 
>    Is this a known problem or do I have a configuration error.
> 
>                            Morgan
> 
> 
> 
> _______________________________________________
> Help-cfengine mailing list
> address@hidden
> http://mail.gnu.org/mailman/listinfo/help-cfengine



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Work: +47 22453272            Email:  address@hidden
Fax : +47 22453205            WWW  :  http://www.iu.hio.no/~mark
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~





reply via email to

[Prev in Thread] Current Thread [Next in Thread]