help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: BerkeleyDB error compiling latest cfengine


From: Predrag Zecevic
Subject: Re: BerkeleyDB error compiling latest cfengine
Date: Thu, 18 Dec 2003 16:32:36 +0100
User-agent: Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.6b) Gecko/20031210

Hi,

try to add -L/usr/local/lib to CFLAGS
Regards ;-)

Antoine Jacoutot wrote:

Hi :)

I'm trying to compile the latest cfengine version (2.1.0p1) on OpenBSD-3.4-STABLE.
I installed the Berkeley db4:

$ pkg_info | grep db
db-4.1.25p1        Berkeley DB package, revision 4

But, when I run either one of these:

./configure
./configure --with-berkeleydb=/usr/local
./configure --with-berkeleydb=/usr/local/lib/db4

I get the folowing error:

[...]
checking for BerkeleyDB location... /usr/local/lib/db4
checking Berkeley DB Version... configure: error: This release of cfengine requires BerkeleyDB 3.2 or later

Any idea how to solve this issue ?
Thanks in advance.

Antoine



_______________________________________________
Help-cfengine mailing list
address@hidden
http://mail.gnu.org/mailman/listinfo/help-cfengine


--
| Predrag Zecevic | e-Mail: address@hidden |
| 2e Systems GmbH |              Tel: (+49)[0]6107 989 415 |
|Im Taubengrund 12|              Fax: (+49)[0]6107 989 494 |
|65451 Kelsterbach|                                        |
|     Germany     |         Cellular: (+49)[0]174 3109 288 |
+=================+
This is an unauthorized cybernetic announcement.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]