help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: BerkeleyDB error compiling latest cfengine


From: Chip Seraphine
Subject: Re: BerkeleyDB error compiling latest cfengine
Date: Thu, 18 Dec 2003 11:36:41 -0600
User-agent: KMail/1.5

If your previous email was an exact pasting, then the problem might be that 
you said '-with-berkeleydb' instead of the Stallmanically Correct 
double-dashed '--with-berkeleydb'.

On Thursday 18 December 2003 11:09, Antoine Jacoutot wrote:
> On Thursday 18 December 2003 18:03, Thomas Glanzmann wrote:
> > Hi Antoine,
> >
> > * Antoine Jacoutot <address@hidden> [031218 16:57]:
> > > $ ./configure
> >
> > ./configure --with-berkeleydb=/usr/local
>
> What the... !!!
> This was the first thing I tried (a lot of times) and it did not work and
> now it works :)
> Woowooh, thanks so much :)
> I have no idea why this works but well, I'm happy...
>
> Thanks anyway.
>
> Antoine
>
>
>
> _______________________________________________
> Help-cfengine mailing list
> address@hidden
> http://mail.gnu.org/mailman/listinfo/help-cfengine





reply via email to

[Prev in Thread] Current Thread [Next in Thread]