help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: loss of functionality from 1.6.0?


From: Mark . Burgess
Subject: Re: loss of functionality from 1.6.0?
Date: Thu, 15 Jan 2004 22:53:39 +0100 (MET)

THere should not be a difference, except perhaps in the locking.
It might be "too soon" to see the effect of this if you run one
immediately after the other. Try with -K to ignore locking.
This is probably just a misunderstanding that comes from the
more consistent locking policy in v2.

M

On 15 Jan, address@hidden wrote:
> Under cfengine 1.6.0 I was used to running with the -n option ("All talk 
> no action" mode) before turning it loose to actually make changes. 
> Under 2.1.0p1 it doesn't tell me anything with -n anymore.  How can I 
> get that information under 2.1.0p1?
> 
> TIA
> 
> Example on Solaris 9:
> 
> # cfengine_1.6.0 -f ./cf.main -n -I -D hosts
> cfengine:larrysun: Updating image /etc/inet/hosts from master 
> /net/nfshost/etc/hosts on localhost
> cfengine:larrysun: copy    from /net/nfshost/etc/hosts to /etc/inet/hosts
> #
> # cfengine_2.1.0p1 -f ./cf.main -n -I -D hosts
> # cfengine_2.1.0p1 -f ./cf.main     -I -D hosts
> cfengine:larrysun: Update of image /etc/inet/hosts from master 
> /net/nfshost/etc/hosts on localhost
> cfengine:larrysun: Group of /etc/inet/hosts was 1, setting to 3
> cfengine:larrysun: /etc/inet/hosts had permission 600, changed it to 644
> #
> 



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Work: +47 22453272            Email:  address@hidden
Fax : +47 22453205            WWW  :  http://www.iu.hio.no/~mark
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~





reply via email to

[Prev in Thread] Current Thread [Next in Thread]