help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: action sequence ;)


From: Patryk Dawidziuk
Subject: Re: action sequence ;)
Date: Fri, 16 Jan 2004 12:06:19 +0100
User-agent: Mutt/1.3.28i

Hi :)

Dnia Fri, Jan 16, 2004 at 04:25:18AM +0100, address@hidden napisaƂ:
-> Maybe you don't have a search domain in your resolv conf? 
-> Or perhaps there is an nsswitch.conf issue? It ought to
-> work, but you could also use the IP of policy host directly.

I did not touch nsswitch.conf, it is a freshly installed one from Debian
Woody. 

Ok, if I put:
policyhost = ( 192.168.1.254 )
everything works just fine as I expect it to.

The reason I post on the group is that my update.conf worked just
perfectly on cf 2.0.8, but then security issue run out the woods, and
I had to upgrade. Debian unstable had appropiate package, so I just made
backport to stable. I did not notice this issue before, until I had to
set up a new router. I run preconfig scripts, and _this_ happened. I
would rather say, that it is something with the package (or cfengine
itself), as Debian Woody system does not change so often. I'll try to find 
2.0.8 package to make sure it works (or not) and let you know. 

Thank you for help.




-- 

[ Patryk Dawidziuk | glut lanet.wroc.net                .......... ]
[ http://no.suid.pl                                     .......... ]
[ ..........                                            .......... ]

Attachment: pgpa5S2MPLVma.pgp
Description: PGP signature


reply via email to

[Prev in Thread] Current Thread [Next in Thread]