help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem with Berkely Database


From: Phil D'Amore
Subject: Re: Problem with Berkely Database
Date: Tue, 03 Feb 2004 04:14:29 -0500
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

./configure --with-berkeleydb=/usr <any other args you need>

usually clears the issue up.

Mostafa Ahmed Magdy wrote:

Hi there,
    I'm testing the cf engine version ( ) on REDHAT AS 2.1 it asked for
the Berkeley DATABASE VERSION 3.2 or later
So I downloaded the latest version (4.2.52) and I still get the error
while running the ./configure command

------------------------------------------------------------------------

_______________________________________________
Help-cfengine mailing list
address@hidden
http://mail.gnu.org/mailman/listinfo/help-cfengine

--
Phil D'Amore                             "Sometimes there is a fine line
Senior System Administrator               between criminally abusive
Red Hat, Inc                              behavior and fun."
Office: 919.754.3700 x44395                 -- Ted the Generic Guy
Pager: 877.383.8795                            (Dilbert 4/19/2003)






reply via email to

[Prev in Thread] Current Thread [Next in Thread]