help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Partly fixed: Re: Still no e-mail reports


From: Tim Nelson
Subject: Partly fixed: Re: Still no e-mail reports
Date: Thu, 5 Feb 2004 16:42:03 +1100 (EST)

On Thu, 5 Feb 2004, Tim Nelson wrote:

>       Hi all.  I'm still getting no e-mail reports.  Anyway, at least
> one of the problems I'm running in to is that when I run with Verbose on,
> it's saying that the fully qualified name is
> test.example.local.example.local when it should be saying
> test.example.local
>
>       Any ideas people?  Thanks in advance!

        Well, I've gotten it to do test.example.local.  I changed the
test.example.local in the /etc/hosts file to have a dot on the end, and
then rebooted.  I'll have to put that in my cfengine config :).  It still
doesn't send, but it's more sensible now :).

--
Tim Nelson
Systems Administrator
Sunet Internet
Tel: +61 3 5241 1155
Fax: +61 3 5241 6187
Web: http://www.sunet.com.au/
Email: address@hidden






reply via email to

[Prev in Thread] Current Thread [Next in Thread]