help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: help getting started


From: Mark . Burgess
Subject: Re: help getting started
Date: Mon, 17 Jan 2005 20:43:58 +0100 (MET)

That last two versions have an unfortunate bug here. Please
try the current snapshot from the website. 

Sorry about the confusion. It would work if you ran it from cfexecd.

M

On 17 Jan, Kelly Brown wrote:
> Hi:
> 
> I'm hoping that somebody can point me in the right direction to get me 
> going.  I'm VERY new to cfengine and can't seem to get past this on 
> stumbling block.  When I run cfagent it wants the cfagent.conf file to 
> already be copied over.  I thought that the first thing cfagent did was 
> to run the update.conf.  So if my update.conf is ok then I should be 
> able to copy the cfagent.conf with that.  It works if I copy the file 
> over myself and then run cfagent.
> 
> Also on the client, when I run cfagent, after coping the cfagent.conf 
> and the update.conf by hand, it copies everything into 
> /var/lib/cfagent2/inputs/inputs and /var/lib/cfagent2/inputs/bin.  It 
> creates the bin and inputs directory where I just want the files to be 
> copied.  I've tried all different changes to my configuration but it 
> still does this.  I tried a striped down update.conf, it did the same thing.
> 
> I've attached the update.conf and cfagent.conf that I'm working with.  
> Also I'm running the cfengine2 from debian testing.  It's 2.1.10-2.
> 
> Any help on this would be greatly appreciated, I'm sure I'm overlooking 
> something simple but I can't figure it out. 
> 
> Thx
> -Kelly
> 
> 



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Work: +47 22453272            Email:  address@hidden
Fax : +47 22453205            WWW  :  http://www.iu.hio.no/~mark
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~





reply via email to

[Prev in Thread] Current Thread [Next in Thread]