help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cfexecd's still not terminating - 2.1.13/RH AS 2.1


From: David E. Nelson
Subject: Re: cfexecd's still not terminating - 2.1.13/RH AS 2.1
Date: Mon, 7 Feb 2005 15:28:21 -0600 (CST)


Hi Mark,

Ok, I've started cfenvd and cfservd as daemons. And started 'cfexecd -d2' on a console - oddly, I couldn't do 'cfexecd -d2 2>&1 | tee /tmp/cfexecd.out' as I couldn't get any output. So I'm relying on the console's history buffer. I'll report back when I get in tomorrow AM.

Thanks,
         /\/elson




On Mon, 7 Feb 2005, Mark Burgess wrote:


-d2 is as good as it gets I'm afraid. I'l try to think about this soon.

M


Hi Mark,

No, I don't believe so.  Both 'df' and 'mount' return immediately and the
output looks normal.

I did notice (but I don't have a screen shot) that the lock DB was being
accessed twice (ie two different fd's) by the same cfexecd PID.  Instead of a

r/w status, it was 'u' - not sure what that means or if it helps.

Is there a way to increase debug output to help trace this?

Thanks,
         /\/elson


On Mon, 7 Feb 2005, Mark Burgess wrote:


I have no idea what the problem is. I do not see this.
do you have any NFS around that might be causing a kernel
wait?

M



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Work: +47 22453272            Email:  address@hidden
Fax : +47 22453205            WWW  :  http://www.iu.hio.no/~mark
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.


--
~~ ** ~~  If you didn't learn anything when you broke it the 1st ~~ ** ~~
                        time, then break it again.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]