help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: No email output - cfengine-2.1.14 on RH-AS-2.1


From: David E. Nelson
Subject: Re: No email output - cfengine-2.1.14 on RH-AS-2.1
Date: Mon, 2 May 2005 10:32:25 -0500 (CDT)


Hi Brian,

Thanks for the suggestion.  I checked and it all looks Ok.

Also, I use the same config for 120+ solaris boxen and they don't have any problems emailing - so, for some reason it's RH specific.

Regards,
         /\/elson


On Mon, 2 May 2005, Brian E. Seppanen wrote:

On Fri, 29 Apr 2005, David E. Nelson wrote:


Hi All,

I've got one config file (cfagent.conf) w/ the 'sysadm', 'EmailFrom',
'EmailMaxLines', and 'smtpserver' all defined.  Yet I receive no email output.

I've done a 'cfagent -d2' and looked through the output.  The var is being
expanded/defined but that's about it.  There's no attempt to contact the smtp
server even thought I've got 'inform=true' defined in various areas of the conf
file.


I had a similar problem.

I had
EmailFrom = ( cfengine )

I went to a mail server that would have relayed one of the messages and
found that the relay server wasn't permitting a relay based on the
emailfrom.  In my case I had to be specific and put
EmailFrom = ( address@hidden )

The nice thing is even though it would seem that the messages would come
as address@hidden, they actually come as address@hidden

I then got a lot of messages thereafter.   Something to check for at any
rate.

Thanks,

Brian Seppanen
address@hidden
608.826.1464


--
~~ ** ~~  If you didn't learn anything when you broke it the 1st ~~ ** ~~
                        time, then break it again.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]