[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Beginner problems

From: R Ransbottom
Subject: Beginner problems
Date: Tue, 9 Aug 2005 09:30:08 -0400
User-agent: Mutt/1.3.28i

Hi.  I'm trying to set up two Debian Sarge GNU/Linux machines as my 
playground for cfengine.

My initial goal is to have a simple edit of my /etc/motd files.  I have
gotten this working only on one host--the policy server (PS) serves

I feel uncertain about many things.  The docs leave me uneasy
about what is happening where and when.  Likely all will be clear when 
I see cfengine working.

I know I have a problem with authorizations.  My PS has a fixed 
IP:, this localdomain is nameserved without any authority by
dnsmasq.  My other client is in the same localdomain but is a dhcp
client.  Running "cfservd --debug" on the client I see that the PS host
is recognized but the user, root or me,  is not authorized.  When I run
cfrun on the PS, the other client logs:

Aug  5 13:10:15 wheel cfservd[906]:  Private decrypt failed = block type is not 

I have followed the thread "cfservd: Private decypt failed = block type
is not 02".  Per that thread I've tried clearing and regenerating all
my keys but without joy.

Help.  Thanks.

Be well,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]