help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problems with trust


From: Tim Nelson
Subject: Re: problems with trust
Date: Mon, 12 Sep 2005 16:29:51 +1000 (EST)

On Fri, 9 Sep 2005, Bill Gunter wrote:

I'm having trouble using trust to exchange keys. I got it working for
one server, but it's not working for another. I get this message on the
client while running 'cfagent -v'

"cfengine:viper: BAD: key could not be accepted on trust"

And similarly on the server from cfservd

"No previous key found, and unable to accept this one on trust"

I'm getting this when cfagent is parsing the update.conf file. cfservd
contains the correct TrustKeysFrom entries and update.conf has this:

        Are the server and client on different sides of a NAT?
        What's your TrustKeysFrom line?

        :)

--
Kind Regards,
 
Tim Nelson
Server Administrator
 
P: 03 9934 0888
F: 03 9934 0899
E: address@hidden
W: www.webalive.biz
 
WebAlive Technologies
Level 1, Innovation Building
Digital Harbour
1010 La Trobe Street
Docklands Melbourne VIC 3008

This email (including all attachments) is intended solely for the named 
addressee. It is confidential and may contain legally privileged information. If
you receive it in error, please let us know by reply email, delete it from your 
system and destroy any copies. This email is also subject to copyright. No
part of it should be reproduced, adapted or transmitted without the written 
consent of the copyright owner.

Emails may be interfered with, may contain computer viruses or other defects 
and may not be successfully replicated on other systems. We give no
warranties in relation to these matters. If you have any doubts about the 
authenticity of an email purportedly sent by us, please contact us immediately.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]