[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Backup scripts

From: Joel J. Adamson
Subject: Re: Backup scripts
Date: Fri, 30 Nov 2007 09:32:05 -0500
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.60 (gnu/linux)

TBlittlefoot <> writes:

> On Thu, Nov 29, 2007 at 12:26:47PM -0500, Joel J. Adamson wrote:
>> Howdy,
>> I'm using Slackware GNU/Linux 12.0 and would like to back up certain
>> files in my home directory: these are just data and configuration files,
>> not system files of any kind.  Reading the `tar' manual I came across
>> the backup scripts, on my system in /usr/bin/backup.  I created a
>> backup-specs file, and have gotten a bunch of errors that don't seem to
>> jive with the documentation.  Here's my backup-specs file:


>> /home/joel/etc/backup Super-User > backup -f --time=now
>> backup -f --time=now
>> /dev/sdb1: Invalid argument
> Perhaps it needs to be mounted.


> grep mount /usr/sbin/backup didn't produce anything.

That's what I thought the first time.  The drive has been mounted the
entire time.  I did discover that it was incorrectly partitioned
(i.e. not partitioned).  But I solved that and I still get the same

I'll take a deeper look at the script itself.


Joel J. Adamson
Pediatric Psychopharmacology Research Unit
Massachusetts General Hospital
Boston, MA  02114
(617) 643-1432
(303) 880-3109

reply via email to

[Prev in Thread] Current Thread [Next in Thread]