[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users]Red Hat 8.0? (I know, I know...)

From: Simon Morlat
Subject: Re: [Linphone-users]Red Hat 8.0? (I know, I know...)
Date: 31 Oct 2002 21:50:27 +0100

Le jeu 31/10/2002 à 06:14, Marc Williams a écrit :
> Since I had good luck installing Linphone on my previous distro with
> Gnome 2 - it was only command line but it worked - I thought I would
> give a try with my current Red Hat 8.  Yes, RH 8 has Gnome 2 but also
> support for Gnome 1.4.  I haven't had any problems with any of my Gnome
> 1.4 apps yet.
> Anyway, I thought for sure would install ok even if only for the command
> line like last time.  Last time was .90 btw.  But I ran into a configure
> error.  Hopefully this can be worked around.
> Here's the error:
> configure: error: conditional "HAVE_ORBIT" was never defined.
I really don't understand this configure error. Can you please send me
the whole configure log ? 
Did you invoke automake or autoconf before running configure ?

> Usually this means the macro was only invoked conditionally.
> It looks like an Orbit error but I think I have all the RH Orbits.  For
> both Gnomes:
> address@hidden linphone-0.9.1]$ rpm -qa |grep -i orbit
> ORBit-0.5.13-5
> ORBit-devel-0.5.13-5
> orbit-python-1.99.0-4
> ORBit2-devel-2.4.1-1
> ORBit2-2.4.1-1
> What do you think?  Is this solvable?  Or is it hopeless?  If it's
> hopeless, How would I get my hands on a Linphone .90?  I couldn't find
> it anywhere and I'd like to give it a shot since it worked with RH 7.3
> and Gnome 2.  Assuming I can't go any further with .91, that is.  
> Thanks!
> Marc
> _______________________________________________
> Linphone-users mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]