[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Linphone-users] No chat selection with linhone 3.0

From: Tafoni, Theodoros Mr CTR USA AMC
Subject: RE: [Linphone-users] No chat selection with linhone 3.0
Date: Fri, 17 Oct 2008 10:50:54 -0400


That worked.  Thank you.


-----Original Message-----
From: Simon Morlat [mailto:address@hidden 
Sent: Friday, October 17, 2008 10:02 AM
To: address@hidden
Cc: Tafoni, Theodoros Mr CTR USA AMC
Subject: Re: [Linphone-users] No chat selection with linhone 3.0

The chat feature has moved a bit in the new interface.
You need first to enter a contact (right click on the contact list, add 
Then select the contact, right click and you should see a dropdown menu with 
"send text to < this contact>".
Here you are.


Le Friday 17 October 2008 15:54:49 Tafoni, Theodoros Mr CTR USA AMC, vous avez 
écrit :
> I downloaded linphone v3.0, installed and compiled application.  
> Brought it up and when I connected to another linphone (on another 
> machine, of course), I wanted to do a chat.  However, I didn't see the "chat"
> selection on any of the toolbar selections.
> This feature was there in v2.1.1, so I was surprised it wasn't there.
> Now I will explain why this may be my problem  and not linphone v3.0.
> My OS is Fedora Core 6 (FC 6).  The GTK LIB is slightly older than 
> what is required by linphone v3.0.  I initially, commented out the 
> following lines to get it to compile:
> gtk-glade/propertybox.c:
> //gtk_tree_view_set_tooltip_column  - line 286
> Gtk-glade/friendlist.c:
> //gtk_tree_view_set_tooltip_column  - line 216
> When I started linphone-3, I did get a few warnings, but the 
> application worked OK.  I'm able to establish connection to another 
> linphone, but I can't do chat.
> I did attempt to upgrade the GTK library, but that caused GTK to 
> complain about other libraries being old.  I downloaded, the other 
> libraries it complained about and thought I had it resolved.
> Unfortunately, was getting a link error about a function that it 
> couldn't find even though the library did have the coorect function 
> and the library was installed in the correct location.  At that point, 
> I just decided to leave the above lines commented out for now until I 
> upgrade my OS.
> The video and audio sections work with no problems.  I'm able to 
> connect a headset and webCam to both machines and I'm able to connect 
> and verify I can talk and hear on the headsets and see the video on both 
> machines.
> The chat is not the main goal, but it would be nice to verify all 
> functions of linphone is working.
> Any suggestions would be appreciated.
> damocles
> _______________________________________________
> Linphone-users mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]