[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-users] Windows 8 (no audio; no rtp packets received)

From: alkim1234
Subject: [Linphone-users] Windows 8 (no audio; no rtp packets received)
Date: Wed, 19 Dec 2012 07:35:55 +0000
User-agent: Mutt/1.5.21 (2010-09-15)


My friend just got a Windows 8 laptop and we're trying to use linphone with each
other, but neither of us seem to be getting any audio from each other. With a
closer look at the logs, I've determined that we don't seem to be receiving each
other's RTP packets at all.

This is very strange because when my friend had the previous laptop with Windows
7, linphone worked just fine. We tried to mess with the preferences in a variety
of ways, but we still don't seem to get anything from each other.

I've attached logs from when we called each other. I've anonymized the logins so
that my friend is charmander with public IP address, and I am squirtle
with public IP address In the logs, we're both running linphone version
3.5.2 with SIP (UDP) (port 5060), no media encryption, no video, and behind NAT
(using STUN to resolve): Charmander (my friend) is running on
Windows 8 and squritle is running on Linux 3.6.

We've both confirmed that we're able to interact with the echo test from
sip:address@hidden, and we're actually able to communicate with each other when
charmander uses a different voip phone (yate) while squirtle uses linphone.

I'd appreciate it if anyone could help us. Thanks.

Attachment: linphone-log.squirtle.2012-12-19.txt
Description: Text document

Attachment: linphone-log.charmander.2012-12-19.txt
Description: Text document

reply via email to

[Prev in Thread] Current Thread [Next in Thread]