[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] Is there a way to debug registration process on And

From: address@hidden
Subject: Re: [Linphone-users] Is there a way to debug registration process on Android?
Date: Fri, 11 Jan 2013 00:05:06 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/17.0 Thunderbird/17.0

I'm still fighting with that problem and it looks a bit wired.

I tried to install the old version 1.3.x from f-droid which didn't work neither. The account was unable to connect. So I deinstalled the 1.3.x version and realized, that meanwhile a version is in Google play store. But that didn't help, I still was unable to connect to Then I created another account at (andereismaar19) and voila: now the Linphone connects. The old account einnordlicht (which can still be used from a Linphone on Linux or the on Note 2) is rejected by with state forbidden. Also a sip account on my does not work, even if the same setup on Note 2 succeed.
Very wire
Attached is the logcat on the galaxy SII

Am 07.01.2013 16:49, schrieb Guillaume Beraudo:

On Mon, Jan 07, 2013 at 04:11:18PM +0100, address@hidden wrote:
But noteworthy here is the fact that the SII was working when I
initially installed the 2.002 version from Google play.
Had you configured SIP TLS when using the Linphone 1.x version?
Upgrading to 2.02 may still have kept this setting, explaining why it
was working then but not now.
When you installed the daily snapshots you erased all your settings.

You may try to install using f-droid then update to 2.02 from play.

As I was a bit annoyed that the speaker cannot be activated as long
the called party hasn't reached I thought it would be worth to give
the daily build a try.
I see, I will speak about this to the team.

 From that on no version of Linphone worked anymore. And with chance
other testers might be affected as well, so I thought it's worth to
understand what is wrong here.
If there are issue with IP Stacks on SII, are there any plans to add
more debug information to newer builds to find the cause of these
As the device is rooted, does it makes sense to use ping or
traceroute or do some specific network tests?
I heard it is low level stuff involving Linux iptable and "sip alg".

You can try to tcpdump the traffic and check that it is flowing as
expected. You can do the same on the fritzbox.



Linphone-users mailing list

Description: Zip archive

reply via email to

[Prev in Thread] Current Thread [Next in Thread]