[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-users] DTMF not working - linphone-web-plugin

From: Dualtone - Customer Services
Subject: [Linphone-users] DTMF not working - linphone-web-plugin
Date: Wed, 21 Oct 2015 13:41:57 +0100

Hi guys,


I’ve downloaded the linphone-web-ui project and trialling it out but I cannot get DTMF to work with freeswitch (set up to accept RFC2833 which I understand is the linphone-web-plugin default?


When I attempt to send DTMF I just get the following in the console:

“Error: Error calling method on NPObject!” – this is generated from the call to “core.sendDtmf(call, digit)”


I have tried in both Firefox and IE with the same result. Has anyone come across this issue or know what the potential cause could be or how I could diagnose it further?


Any help would be greatly appreciated.


Kind regards,


Tony Gardner

Dualtone Communications Ltd

E: address@hidden



reply via email to

[Prev in Thread] Current Thread [Next in Thread]