[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-users] Password recovery at

From: Gerard Vanderveken
Subject: [Linphone-users] Password recovery at
Date: Mon, 22 Jun 2020 08:03:03 +0200
User-agent: Roundcube Webmail/1.4.4



I have an account at and 2 Android devices. One connects to the account after starting the app.

The other did too, but in setup - preferences had several times the same account at listed and they all showed connected. So, I deleted all of them exept the default one. Since then the app does not connect.

I guess this default (first) account could have been set up with a wrong or changed password.

I tried to enter the password in the account settings, but probably i do not remember it correctly, as it does not fit either on the website. Problem is that i misplaced the note from when i created the account and did not enter it in my password safe.

So, i tried to recover the password. This should be strait forward and easy, but to complicate things further, I do also not remember which email address i used to register. I searched my email boxes, but i received no messages from

My phone has been used, because i have received some text messages with a Linphone validation code.

After trying countless combinations, with no avail, i am puzzled!

The site says: "Please enter your username and your email, or your phone number" suggesting one of the two should do.

Can you recover with only 2 fields or are all 3 needed?

The usernane is that the part before from the account?

Or must included?

Or is it an other name / alias in the account?

I tried with the account name (with and without and the phone number, but always error message "Please enter your user name and email or your phone number."

When trying with an email address, the phone number has an initial value of +33. Should this be erased? Or does it not matter?

With an email address i get always: An error occured: ERROR_EMAIL_DOESNT_MATCH

Is there some way to recover which email address was used?

Or where to find assistance to unlock the account?


Gerard aka ghia

reply via email to

[Prev in Thread] Current Thread [Next in Thread]