[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Lynx-dev] "-underscore" not working

From: siznax
Subject: Re: [Lynx-dev] "-underscore" not working
Date: Sun, 31 Oct 2010 13:04:43 -0700
User-agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv: Gecko/20101027 Thunderbird/3.1.6

On 10/31/10 12:26 PM, Thomas Dickey wrote:
On Sun, 31 Oct 2010, siznax wrote:
do i not understand this option really, or am i using this switch
incorrectly? i've tried SUBSTITUTE_UNDERSCORES:TRUE in my global
lynx.cfg, but still get the same result with:

hmm - no. A quick read of the code's showing me that the problem may be
that underline mode for dumps isn't provided in the (default) color-style

thanks for resonding.

so, is this a bug? or can i change my config somehow as a
workaround? sorry, i'm not familiar with the color-style
configuration options. i'm really only interested in the
-dump features.

btw, is there a way to force double-spacing of line breaks,
or turn off wrapping altogether? i've been resorting to dumb
stuff like this:

  lynx -dump -width=102400 BAD_HTML | sed G

where BAD_HTML = doesn't use
the P tag. so, the 100KB width gives me (hopefully) full
paragraphs, and "sed G" preserves the space between the
breaks. unfortunatey, there is much BAD_HTML. ;-)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]