[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[MIT-Scheme-devel] Beginner's Problem - Edwin

From: Yara Ayyoub
Subject: [MIT-Scheme-devel] Beginner's Problem - Edwin
Date: Wed, 11 Jul 2007 07:32:42 -0700 (PDT)

Dear all,

I just installed the MIT-Scheme 7.7.1 on a SuSe 10.00 Linux. However, I wanted 
to start Edwin via the command
   $ scheme -edwin -edit

After I hit the <return> key, the following appeared
Scheme Microcode Version 14.9
MIT Scheme running under GNU/Linux
Type `^C' (control-C) followed by `H' to obtain information about interrupts.
Scheme saved on Monday June 17, 2002 at 10:03:48 PM
  Release 7.7.1
  Microcode 14.9
  Runtime 15.1
  SF 4.40
  Liar (Intel i386) 4.115
  Edwin 3.112

The Edwin has also launched. I tried to press ANY keys on the editor but always 
gives, at the bottom of the Edwin screen: Undefined command: ...
For example, I hit CONTROL+C, H, it reported at the bottom
Undefined command: S-h

Then I tried to hit several keys from the keyboard, NO ONE has any response, 
except it beeps and gives Undefined command: ...

Any help is highly appreciated. Thank you,


 Yahoo!7 Mail has just got even bigger and better with unlimited storage on all 
webmail accounts.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]