[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[phpGroupWare-users] Quota error... help!!!

From: Dr Jon Brody
Subject: [phpGroupWare-users] Quota error... help!!!
Date: Sun, 9 Mar 2008 20:04:40 -0700 (MST)

Hi guys

Nice piece of software but having a spot of bother with the file manager.

Created the directories outside the root, they look ok and have all the right 
permissions; if I ftp a file to them (using an ftp client) they show up in the 
file manager.

However, when I try to upload a file using the file manager I get the dreaded 
'quota exceeded*" message. I have to be able to use the built in file manager 
as the client is techno challenged...  :? 

I've set the quota to 1MB and tried to upload a file of only a few Kbs and it 
still doesn't want to know.

I've searched the forum for answers but it seems a few bods are having the same 
problem. I can't work out how to set it to unlimited though as the default 
appears to be 0MB and it requires at least one other number in the box; I've 
tried it with a variety of numbers to no avail. Can I get rid of the 0MB 
somehow - it seems that might be causing the problem....

I've checked the MySQL to make sure the table is getting updated, which it is, 
so it has to be some other odd thing happening.

Can somebody give me a pointer please as I can't seem to find a solution via 
the search feature here?


Doc.Sent from the phpGroupWare forums @

reply via email to

[Prev in Thread] Current Thread [Next in Thread]